Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004740 [Resin] minor always 08-03-11 16:23 10-04-11 09:56
Reporter rickHigh View Status public  
Assigned To ferg
Priority normal Resolution fixed  
Status closed   Product Version
Summary 0004740: Snapshot PDF CPU profile, show Active and All; Show active first
Description The profile that is in the snapshot report is the same as the "All" tab on the profile admin page. I ran some load tests. All of my code, the stuff I am interested in, seems to be on the "Active" tab not the "All" tab.

It would seem like the "Active" tab would be more important to developers who use Resin, and the "All" tab would be more important to us.

My suggestion is to put the "All" profile in the report after the JMX dump, and put the "Active" profile right after the graphs; otherwise, it seems like the profile information developer's care the most about is lost in the mix.


Can you add this to the bug track?

(I'd actually want both to be next to each other, with the "Active" first, but that's less important.)
Additional Information
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
08-03-11 16:23 rickHigh New Issue
09-01-11 11:50 ferg Project Quercus => Resin
10-04-11 09:56 ferg Assigned To  => ferg
10-04-11 09:56 ferg Status new => closed
10-04-11 09:56 ferg Resolution open => fixed
10-04-11 09:56 ferg Fixed in Version  => 4.0.23


Mantis 1.0.0rc3[^]
Copyright © 2000 - 2005 Mantis Group
27 total queries executed.
25 unique queries executed.
Powered by Mantis Bugtracker