Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005555 [Resin] minor always 10-14-13 11:33 10-02-13 10:48
Reporter nam View Status public  
Assigned To ferg
Priority normal Resolution fixed  
Status closed   Product Version
Summary 0005555: "bin/resin.sh console" needs to pick up resin/lib jars into the classpath
Description We should probably file a bug to make sure that console picks up the resin/lib jars into the classpath automatically. That automatic isn't possible for our own class dependencies, because ours are in the system classpath, but applications could theoretically use resin/lib jars.
Additional Information
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
10-14-13 11:33 nam New Issue
10-14-13 15:31 nam Project Quercus => Resin
10-02-13 10:48 ferg Assigned To  => ferg
10-02-13 10:48 ferg Status new => closed
10-02-13 10:48 ferg Resolution open => fixed
10-02-13 10:48 ferg Fixed in Version  => 5.0


Mantis 1.0.0rc3[^]
Copyright © 2000 - 2005 Mantis Group
27 total queries executed.
25 unique queries executed.
Powered by Mantis Bugtracker