Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005411 [Quercus] minor always 03-01-13 04:15 03-01-13 04:17
Reporter nam View Status public  
Assigned To nam
Priority normal Resolution fixed  
Status closed   Product Version 4.0.35
Summary 0005411: java Enum returned from method should be of Enum type
Description (rep by zalmolksis)

The problem is that if a method in java returns Gender enum it is serialized in php as string and from string I can't make a resource.
Additional Information
Attached Files

- Relationships

- Notes
(0006232)
nam
03-01-13 04:17

php/0cs5
 

- Issue History
Date Modified Username Field Change
03-01-13 04:15 nam New Issue
03-01-13 04:17 nam Status new => assigned
03-01-13 04:17 nam Assigned To  => nam
03-01-13 04:17 nam Status assigned => closed
03-01-13 04:17 nam Note Added: 0006232
03-01-13 04:17 nam Resolution open => fixed
03-01-13 04:17 nam Fixed in Version  => 4.0.36


Mantis 1.0.0rc3[^]
Copyright © 2000 - 2005 Mantis Group
28 total queries executed.
25 unique queries executed.
Powered by Mantis Bugtracker