Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005165 [Resin] major always 07-03-12 09:48 07-03-12 10:41
Reporter AnandTalari View Status public  
Assigned To ferg
Priority normal Resolution fixed  
Status closed   Product Version 4.0.29
Summary 0005165: com.caucho.ejb.cfg.EjbJar$MethodPermission.init(): 'SequenceGenerator' is an unknown bean
Description I am trying to setup my JIRA on Resin 4.x and i am getting following error

[12-07-31 12:30:09.914] {main} Skipping EJB jar 'EjbJar[/META-INF/ejb-jar.xml]' jar because of unknown EJB lite config NodeBuilderChildProgram[Element[QName[entity]]]
[12-07-31 12:30:09.914] {main} META-INF/ejb-jar.xml:113: com.caucho.ejb.cfg.EjbJar$MethodPermission.init(): 'SequenceGenerator' is an unknown bean.

                               111: directory called ejb-method-permissions.ent that contains them.
                               112: -->
                               113: <method-permission >
                               114: <description><![CDATA[description not supported yet by ejbdoclet]]></description>
                               115: <unchecked/>

But i am successfully able to deploy onto Resin 3.x
Additional Information
Attached Files

- Relationships

- Notes
(0005992)
ferg
07-03-12 10:41

ejb/8601
 

- Issue History
Date Modified Username Field Change
07-03-12 09:48 AnandTalari New Issue
07-03-12 10:41 ferg Note Added: 0005992
07-03-12 10:41 ferg Assigned To  => ferg
07-03-12 10:41 ferg Status new => closed
07-03-12 10:41 ferg Resolution open => fixed
07-03-12 10:41 ferg Fixed in Version  => 4.0.30


Mantis 1.0.0rc3[^]
Copyright © 2000 - 2005 Mantis Group
29 total queries executed.
26 unique queries executed.
Powered by Mantis Bugtracker