Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004578 [Resin] major always 05-25-11 23:36 05-03-11 16:09
Reporter cyttesen View Status public  
Assigned To ferg
Priority normal Resolution fixed  
Status closed   Product Version 4.0.18
Summary 0004578: Reopening 0003779: resin's EJBException serialVersionUID differs from jboss and sun
Description Still seems to be an issue on 4.0.18.

javax.ejb.EJBException; local class incompatible: stream classdesc serialVersionUID = 796770993296843510, local class serialVersionUID = 2512003687642492863

Additional Information
Attached Files

- Relationships

- Notes
(0005282)
ferg
05-03-11 16:08

ejb/50a2
 

- Issue History
Date Modified Username Field Change
05-25-11 23:36 cyttesen New Issue
05-25-11 23:36 cyttesen Issue Monitored: cyttesen
05-03-11 16:08 ferg Note Added: 0005282
05-03-11 16:08 ferg Assigned To  => ferg
05-03-11 16:08 ferg Status new => resolved
05-03-11 16:08 ferg Resolution open => fixed
05-03-11 16:08 ferg Fixed in Version  => 4.0.19
05-03-11 16:09 ferg Status resolved => closed


Mantis 1.0.0rc3[^]
Copyright © 2000 - 2005 Mantis Group
30 total queries executed.
26 unique queries executed.
Powered by Mantis Bugtracker