Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004021 [Resin] minor always 04-02-10 09:11 06-01-10 13:42
Reporter hontvari View Status public  
Assigned To alex
Priority normal Resolution fixed  
Status closed   Product Version 4.0.6
Summary 0004021: Remote Desktop warning because Resin creates a C:\Program directory
Description Resin creates a directory on Windows, named C:\Program\resin-data\default when it starts. This is obviously related to the fact that it is installed in the "Program Files" directory. However, the created directory is empty, and it seems that later Resin uses the correct C:\Program Files\resin-4.0.6\resin-data path.

Because of this directory, Windows displays a message dialog box each time one logs in to the machine containing the following question: There is a file or folder on your computer called "C:\Program" which could cause certain applications to not function correctly. Renaming it to "C:\Program1" would solve this problem. Would you like to rename it now?
This dialog can be switched off.
Additional Information
Attached Files

- Relationships

- Notes
(0004624)
alex
06-01-10 13:42

network/0394
 

- Issue History
Date Modified Username Field Change
04-02-10 09:11 hontvari New Issue
06-01-10 13:09 alex Status new => assigned
06-01-10 13:09 alex Assigned To  => alex
06-01-10 13:42 alex Status assigned => closed
06-01-10 13:42 alex Note Added: 0004624
06-01-10 13:42 alex Resolution open => fixed
06-01-10 13:42 alex Fixed in Version  => 4.0.8


Mantis 1.0.0rc3[^]
Copyright © 2000 - 2005 Mantis Group
29 total queries executed.
26 unique queries executed.
Powered by Mantis Bugtracker