Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003214 [Quercus] minor always 12-02-08 17:13 01-18-09 10:16
Reporter koreth View Status public  
Assigned To nam
Priority urgent Resolution fixed  
Status closed   Product Version 4.0.0
Summary 0003214: FilterIterator not implemented, PHPUnit will not run under Quercus
Description Can't run PHPUnit tests under Quercus because PHPUnit uses the Standard PHP Library extension. The first class from that library that it's failing on is FilterIterator, http://us2.php.net/manual/en/class.filteriterator.php [^] .
Additional Information
Attached Files

- Relationships

- Notes
(0003759)
ferg
01-18-09 10:16

php/4am2 - closed for FilterIterator, other fixes have been added for PHPUnit.
 

- Issue History
Date Modified Username Field Change
12-02-08 17:13 koreth New Issue
01-04-09 14:44 ferg Priority normal => urgent
01-18-09 10:16 ferg Note Added: 0003759
01-18-09 10:16 ferg Assigned To  => nam
01-18-09 10:16 ferg Status new => closed
01-18-09 10:16 ferg Resolution open => fixed
01-18-09 10:16 ferg Fixed in Version  => 4.0.0


Mantis 1.0.0rc3[^]
Copyright © 2000 - 2005 Mantis Group
30 total queries executed.
27 unique queries executed.
Powered by Mantis Bugtracker