Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000297 [Resin] minor always 07-06-05 00:00 11-01-05 14:42
Reporter billa View Status public  
Assigned To
Priority normal Resolution fixed  
Status closed   Product Version 3.0.13
Summary 0000297: missing JDBC driver is being logged at wrong level, should be severe
Description RSN-336
I added a db pool configuration into my resin 3.0.13 installation.
After starting the server I can see the JVM process running but the
port is not accepting any connection. There are no messages to stdout
or stderr. My log level is set to severe so I lowered it to warning
and restarted. That's when I found out that the JDBC driver jar file
is missing. Since resin3 isn't accepting connection, this should
be logged at "severe" rather than "warning".
Additional Information
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
07-06-05 00:00 billa New Issue
11-01-05 00:00 administrator Fixed in Version  => 3.0.15
11-01-05 14:42 ferg Status resolved => closed


Mantis 1.0.0rc3[^]
Copyright © 2000 - 2005 Mantis Group
28 total queries executed.
26 unique queries executed.
Powered by Mantis Bugtracker