Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000285 [Resin] minor always 06-24-05 00:00 11-30-05 14:43
Reporter chengcsw View Status public  
Assigned To
Priority normal Resolution fixed  
Status closed   Product Version
Summary 0000285: Resin unable to run with the latest jdk
Description RSN-324
Specification version 1.5 of package javax.management, Java Platform API Specification, version 1.5 is not compatible with Resin 3.0.12. Resin 3.0.12 requires version 1.2.
Additional Information Windows 2003 64 bit, jdk 1.5.0_04 for amd64
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
06-24-05 00:00 chengcsw New Issue
11-30-05 00:00 administrator Fixed in Version  => 3.0.14
11-30-05 14:43 ferg Status resolved => closed


Mantis 1.0.0rc3[^]
Copyright © 2000 - 2005 Mantis Group
28 total queries executed.
26 unique queries executed.
Powered by Mantis Bugtracker