Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002220 [Quercus] major always 11-02-07 09:26 11-02-07 12:12
Reporter ok4rm View Status public  
Assigned To mo
Priority normal Resolution fixed  
Status closed   Product Version 3.1.3
Summary 0002220: phpinfo() HTML output bug
Description This basic PHP script should return basic system information:

<?php echo phpinfo(); ?>

However, the output is broken. This because in the line immediately preceding
the table with PHP variable values contains an unfinished </h2> tag. This is the line:

<h2>PHP Variables</h2

a ">" is missing at the end.
Additional Information
Attached Files

- Relationships

- Notes
(0002548)
mo
11-02-07 12:12

Fixed simple typo.
 

- Issue History
Date Modified Username Field Change
11-02-07 09:26 ok4rm New Issue
11-02-07 12:01 mo Status new => assigned
11-02-07 12:01 mo Assigned To  => mo
11-02-07 12:12 mo Status assigned => closed
11-02-07 12:12 mo Note Added: 0002548
11-02-07 12:12 mo Resolution open => fixed
11-02-07 12:12 mo Fixed in Version  => 3.1.4


Mantis 1.0.0rc3[^]
Copyright © 2000 - 2005 Mantis Group
29 total queries executed.
26 unique queries executed.
Powered by Mantis Bugtracker