Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002219 [Quercus] minor always 11-02-07 08:56 11-02-07 09:11
Reporter sam View Status public  
Assigned To
Priority urgent Resolution fixed  
Status closed   Product Version 3.1.3
Summary 0002219: <environment-system-properties> in 3.1
Description (rep by B Au)

We set <environment-system-properties> to false in Resin 3.0.23 so that
we can use the jdk utility jinfo.
See the following bug for details:
http://bugs.caucho.com/view.php?id=411 [^]

It looks like this is not supported in 3.1.3:
/var/opt/resin3_1/7313/conf/resin.conf:67:
'environment-system-properties' is an unknown property of
'com.caucho.boot.ResinConfig'.

65: -->
66:
67: <environment-system-properties>false</environment-system-properties>
68:
69: <cluster id="app-tier-7313">

jinfo is now an integral part of our operational procedures so we really
need to have them working with 3.1.
Any chance of getting it to work in 3.1.4.
Additional Information
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
11-02-07 08:56 sam New Issue
11-02-07 09:11 sam Status new => closed
11-02-07 09:11 sam Resolution open => fixed
11-02-07 09:11 sam Fixed in Version  => 3.1.4


Mantis 1.0.0rc3[^]
Copyright © 2000 - 2005 Mantis Group
26 total queries executed.
24 unique queries executed.
Powered by Mantis Bugtracker