Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002020 [Resin] minor always 09-20-07 16:39 10-03-07 15:33
Reporter ferg View Status public  
Assigned To ferg
Priority normal Resolution fixed  
Status closed   Product Version 3.1.2
Summary 0002020: ssl validation issue
Description (rep by Mike Wynholds)

I have the following config in my resin.conf:
 
<server id="app-a" address="192.168.7.6" port="6800" watchdog-port="6700">
  <http port="8080"/>
  <http port="8443">
    <jsse-ssl>
      <key-store-type>jks</key-store-type>
      <key-store-file>c:/Documents and Settings/mike/.keystore</key-store-file>
      <password>password</password>
    </jsse-ssl>
  </http>
</server>
 
<server id="app-b" address="192.168.7.104" port="6800" watchdog-port="6700">
  <http port="8080"/>
</server>
 
I know it?s weird to have one server with ssl enable and one without, but it was really just a development thing. anyway, the resin.conf files are identical among app-a and app-b. but.. when I start up app-b, it errors out because it cannot find the .keystore file, even though that is specific to app-a.
 
this is basically a bug report, and I should probably figure out how to put it directly in to the bug tracker, but laziness takes over once again?
 
Additional Information
Attached Files

- Relationships

- Notes
(0002428)
ferg
10-03-07 15:33

server/0912
 

- Issue History
Date Modified Username Field Change
09-20-07 16:39 ferg New Issue
10-03-07 15:33 ferg Note Added: 0002428
10-03-07 15:33 ferg Assigned To  => ferg
10-03-07 15:33 ferg Status new => closed
10-03-07 15:33 ferg Resolution open => fixed
10-03-07 15:33 ferg Fixed in Version  => 3.1.4
10-03-07 15:33 ferg Description Updated


Mantis 1.0.0rc3[^]
Copyright © 2000 - 2005 Mantis Group
29 total queries executed.
25 unique queries executed.
Powered by Mantis Bugtracker