Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001879 [Resin] major have not tried 07-13-07 15:21 11-05-07 12:09
Reporter westrupp View Status public  
Assigned To ferg
Priority high Resolution fixed  
Status closed   Product Version 3.0.23
Summary 0001879: isapi_srun.dll corrupted?
Description (rep by Sven Droll)

we tested this now for some hours, but did not find any sensefull
connection between "time after boot" and "resin delivering via SSL".

I attached two pictures:

1. resin_caucho-status2.png -> this is the status after boot of the
server, when the pages are not working correctly. this state holds from
13 up to 25min in our tests. the results where independent of wether
URLs where retrieved from resin or from IIS!

2. resin_caucho-status3.png -> this is the status after a random amount
of time (from 13-25min in our tests), when the pages begin to work via SSL.

Browser cache was not active in our tests.

As I mentioned in one of my first emails, the error was introduced in
version 3.0.20. Up to version 3.0.19 everything worked as expected and
SSL resin webpages where immediatly delieverd after boot of the server.

Maybe our problem is related to: [^]
Additional Information
Attached Files

- Relationships
related to 0002129closed ferg isapi timing issues 

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
07-13-07 15:21 westrupp New Issue
11-05-07 12:09 ferg Assigned To  => ferg
11-05-07 12:09 ferg Status new => closed
11-05-07 12:09 ferg Resolution open => fixed
11-05-07 12:09 ferg Fixed in Version  => 3.0.25
12-27-07 12:52 sam Relationship added related to 0002129

Mantis 1.0.0rc3[^]
Copyright © 2000 - 2005 Mantis Group
32 total queries executed.
28 unique queries executed.
Powered by Mantis Bugtracker