Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001322 [Resin] minor always 08-01-06 17:29 09-05-06 15:01
Reporter gzhu View Status public  
Assigned To ferg
Priority normal Resolution fixed  
Status closed   Product Version 3.0.21
Summary 0001322: Within Enterprise Bean Context, environment entries not stored for CMP EJB 2
Description Environment entries defined in EJB CMP 2.0 are not stored in EJB context - JNDI lookup returns null.

Stateless session bean can still have environment entries defined and looked up correctly. Somewhat consistent with EJB3 spec, since 'Entity' is no longer an EJB.





Additional Information
Attached Files

- Relationships

- Notes
(0001500)
ferg
09-05-06 15:01

ejb/086d
 

- Issue History
Date Modified Username Field Change
08-01-06 17:29 gzhu New Issue
09-05-06 15:01 ferg Note Added: 0001500
09-05-06 15:01 ferg Assigned To  => ferg
09-05-06 15:01 ferg Status new => closed
09-05-06 15:01 ferg Resolution open => fixed
09-05-06 15:01 ferg Fixed in Version  => 3.0.22


Mantis 1.0.0rc3[^]
Copyright © 2000 - 2005 Mantis Group
29 total queries executed.
26 unique queries executed.
Powered by Mantis Bugtracker