Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001279 [Resin] major always 08-08-06 12:07 08-21-06 09:26
Reporter 1001listes View Status public  
Assigned To ferg
Priority normal Resolution fixed  
Status closed   Product Version 3.0.20
Summary 0001279: Losing sticky sessions
Description I recently upgraded to 3.0.20 from 3.0.15 and noticed the multiple webserver w/ load balancing stopped working. New sessions are created when they shouldn't be causing requests from same browser to go to different JVMs. This all works fine with 3.0.15 though. Somehow the sessions are being lost or the plugin load-balancers is getting confused on when to create new sessions.
Additional Information e-mail mayorga@eknow.com if you need more info.
Attached Files

- Relationships

- Notes
(0001466)
ferg
08-21-06 09:26

The issue is with custom cookies. The new cookie name wasn't properly sent to mod_caucho. As a workaround, you would need to use the default cookie.
 

- Issue History
Date Modified Username Field Change
08-08-06 12:07 anonymous New Issue
08-08-06 13:43 amayorga Issue Monitored: amayorga
08-21-06 09:26 ferg Note Added: 0001466
08-21-06 09:26 ferg Reporter anonymous => 1001listes
08-21-06 09:26 ferg Assigned To  => ferg
08-21-06 09:26 ferg Status new => closed
08-21-06 09:26 ferg Resolution open => fixed
08-21-06 09:26 ferg Fixed in Version  => 3.0.22


Mantis 1.0.0rc3[^]
Copyright © 2000 - 2005 Mantis Group
31 total queries executed.
27 unique queries executed.
Powered by Mantis Bugtracker