Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006230 [Resin] minor always 04-14-19 12:04 04-18-19 14:09
Reporter nam View Status public  
Assigned To ferg
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 4.0.62 Product Version 4.0.61
  Product Build
Summary 0006230: add getter for WebApp._mimeMapping field for spring boot support
Description Not import because only used for junit tests.

Workaround is to use reflection.
Steps To Reproduce
Additional Information
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
04-14-19 12:04 nam New Issue
04-18-19 14:09 ferg Assigned To  => ferg
04-18-19 14:09 ferg Status new => closed
04-18-19 14:09 ferg Resolution open => fixed
04-18-19 14:09 ferg Fixed in Version  => 4.0.62


Mantis 1.0.0rc3[^]
Copyright © 2000 - 2005 Mantis Group
27 total queries executed.
25 unique queries executed.
Powered by Mantis Bugtracker