Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005198 [Resin] minor always 08-29-12 12:57 08-02-12 15:22
Reporter alex View Status public  
Assigned To alex
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 4.0.31 Product Version 4.0.30
  Product Build
Summary 0005198: isap_srun.dll sends emtpy hmux requests
Description rep. by Claudio H Braga

[12-08-29 14:51:08.687] {resin-port-172.16.200.200:6802-28} TcpSocketLink[id=server://172.16.200.200:6802-4,server://172.16.200.200:6802,ACCEPT] [^] accept from 192.168.200.200:1262
[12-08-29 14:51:08.687] {resin-port-172.16.200.200:6802-28} Hmux[app-0:4] start request
[12-08-29 14:51:08.687] {resin-port-172.16.200.200:6802-28} Hmux[app-0:4] r: end of file
[12-08-29 14:51:08.687] {resin-port-172.16.200.200:6802-28} TcpSocketLink[id=server://172.16.200.200:6802-4,server://172.16.200.200:6802,REQUEST_ACTIVE_NKA] [^] keepalive disabled from REQUEST_ACTIVE_KA, reason=hmux end of file
[12-08-29 14:51:08.687] {resin-port-172.16.200.200:6802-28} Hmux[app-0:4] flush() [12-08-29 14:51:08.687] {resin-port-172.16.200.200:6802-28} TcpSocketLink[id=server://172.16.200.200:6802-4,server://172.16.200.200:6802,REQUEST_ACTIVE_NKA] [^] disabled keepalive because request failed HmuxRequestHmux[app-0:4]
[12-08-29 14:51:08.687] {resin-port-172.16.200.200:6802-28} TcpSocketLink[id=4,app-0] closing connection TcpSocketLink[id=server://172.16.200.200:6802-4,server://172.16.200.200:6802,CLOSED], [^] total=5
Steps To Reproduce
Additional Information
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
08-29-12 12:57 alex New Issue
08-02-12 15:22 alex Status new => assigned
08-02-12 15:22 alex Assigned To  => alex
08-02-12 15:22 alex Status assigned => closed
08-02-12 15:22 alex Resolution open => fixed
08-02-12 15:22 alex Fixed in Version  => 4.0.31


Mantis 1.0.0rc3[^]
Copyright © 2000 - 2005 Mantis Group
26 total queries executed.
24 unique queries executed.
Powered by Mantis Bugtracker