Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004739 [Resin] minor always 08-02-11 09:41 09-06-11 14:22
Reporter cowan View Status public  
Assigned To ferg
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 4.0.23 Product Version 4.0.21
  Product Build
Summary 0004739: Bean auto-discovery fails when path contains + characters
Description On Mac OSX, the temp directory looks like this:

/var/folders/+v/+ve2W8R3FlWI-SVz1bIPy++++TI/-Tmp-

ScanManager fails to find classes because the + characters are converted to spaces, so the directory is not found.
Steps To Reproduce
Additional Information
Attached Files

- Relationships

- Notes
(0005492)
ferg
09-06-11 14:22

ioc/008c
 

- Issue History
Date Modified Username Field Change
08-02-11 09:41 cowan New Issue
09-06-11 14:22 ferg Note Added: 0005492
09-06-11 14:22 ferg Assigned To  => ferg
09-06-11 14:22 ferg Status new => closed
09-06-11 14:22 ferg Resolution open => fixed
09-06-11 14:22 ferg Fixed in Version  => 4.0.23


Mantis 1.0.0rc3[^]
Copyright © 2000 - 2005 Mantis Group
29 total queries executed.
26 unique queries executed.
Powered by Mantis Bugtracker