Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000242 [Resin] minor always 06-08-05 00:00 04-05-06 10:25
Reporter pburleson View Status public  
Assigned To ferg
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 3.0.19 Product Version
  Product Build 3.0.13
Summary 0000242: Redeploys after failer even if nothing has changed
Description RSN-265
This seems related to http://www.caucho.com/bugtrack/browse/RSN-71 [^] which has certainly been fixed since Resin no longer immediately tries to redeploy after a failure.

Now Resin is redeploying every minute or so, even though nothing about the webapp has changed. I would think that it would be smarter to wait for something to change before trying again.

I'm attaching a war file to deploy that is certainly broken, deploy it in Resin, it will fail, wait for a minute or two, and Resin will attempt to redeploy it.
Steps To Reproduce
Additional Information
Attached Files

- Relationships

- Notes
(0001016)
ferg
04-05-06 10:25

server/1d90, server/1d91
 

- Issue History
Date Modified Username Field Change
06-08-05 00:00 pburleson New Issue
04-05-06 10:25 ferg Note Added: 0001016
04-05-06 10:25 ferg Assigned To  => ferg
04-05-06 10:25 ferg Status acknowledged => closed
04-05-06 10:25 ferg Resolution open => fixed
04-05-06 10:25 ferg version 3.0.13 =>
04-05-06 10:25 ferg Fixed in Version  => 3.0.19


Mantis 1.0.0rc3[^]
Copyright © 2000 - 2005 Mantis Group
30 total queries executed.
27 unique queries executed.
Powered by Mantis Bugtracker